[FIXED] Problem accessing "Edit digital delivery files" in RapidCart Pro


(Terry Vosbein ) #1

When I click on “Edit digital delivery files…” in the RapidCart Pro Cart page (Versions Tab), a window opens up and a message inside says “Loading Amazon S3 Service” and a little blue spinning object appears. And it just stays there until I cancel out of it.

I can click “AWS Management Console,” which closes that window and opens the AWS console successfully in Safari.

But I cannot get to the AWS page in RCP to select the digital delivery files. It just keeps spinning when I try.

I’ve tried on several items, always with the same results.

Any ideas? It worked fine a couple of months ago when I last worked on it.

Thanks!

Terry Vosbein

Foundation Theme
RapidWeaver 8.3
RapidCart Pro 4.15.1
Stacks 4


(Roberto Tremonti) #2

The problem, caused by other plugins interfering with RapidCart Pro, has been fixed in latest RapidCart Pro update.


(Terry Vosbein ) #3

Thanks to Rapidcart Pro for their assistance. They contacted me quickly, sent me a temporary fix (that worked perfectly) and in short order resolved the problem. This is not the only time that they have been so quick and easy to work with when an issue has arisen. Bravo and Thanks!