Formloom error appearing suddenly

Got this morning an update of Formloom 4 rapidweaver plugin to version 4.0.14 (539). Applied the update.
Tested the result in development environment and got all instances of FL pages not submitting anymore with error message ‘Oops an error occured’ CSRF token verification failed.
Rapidweaver version 8.9.1 (20881)
Formloom Rapidweaver plugin vers. 4.0.11 (510)
PHP version 5.6.40
MySQL version 5.6.51-9
Mac OS version 10.15.7 Catalina

I build a more limited project and got the same error.
I republished all files-> same issue remain.

I tried on another instance with mac OS Big Sur vers 11.5.2, Formloom RW plugin vers 4.0.11 , rapidweaver version 8.8.3 (20877). Same issue.
Any idea what could cause this?

Total Support for PHP 5.x has been discontinued since Jan 2019. Not even security updates.

Not saying this is causing your issue, but it’s really time to upgrade. Even PHP 7.3 isn’t under Active Support anymore and only Security Support Until December.

1 Like

Thanks for your answer. I will check which the provider how to upgrade php in a production running environment.

Same here. Rapidweaver tells me that “some plugins did not update properly”. Formloom was disappeared from the plugin list of RW. Need it just today for work. Re install of FL 4.0.11 (510) out of a time machine backup did solve my work-problem.

You can always re-download the latest version of Formloom from herer Formloom Plugin.

If you don’t have the serial number there’s an order lookup at the bottom of the page.

Thanks a lot for the good support.

Hi all, for several days I get the message:

Screen Shot 2021-08-25 at 10.14.39

The strange thing is, I never installed FormLoom. I have several Yabdab stacks (PaySnap and DateSnap). When I click ‘update’, RW crashes.



@yabdab mentioned earlier that he’s not monitoring the RW boards for support cases (which I personally understand), so you should probably open a ticket ?


It’s just a strange phenomenon. I don’t have FormLoom and yet it’s asking me to update.
Anyway, I’ll contact Yabdab.

Thanks Heiko

You probably had at least the trial version installed.

Check your addons folder.


Hi Doug,

as always you got it right. The plugin was in my addons folder (since august 17). I have no idea what I did that day. It puzzels me, but still, I removed the formloom and the problem is fixed.

Thanks a lot,



The latest version of FormLoom doesn’t seem to work with MacOS prior to 11 or at least 10.15. I also reverted to an earlier version to solve that problem.
The bad thing is, that the update is offered and if you hit the update button, you get this problem.

That’s a know issue @yabdab is addressing

Yes, still waiting. Not sure if realmac team is on holiday or what?