Formloom3 crashes RW6, RW7, and RW8


(Neal Tobochnik) #1

In the past I have been able to use formloom add-on. Now with a new project as soon as I select formloom RW crashes with the message something went wrong! Note this has nothing to do with my host because I never get to the point of publishing. I have contacted Yabdad and so far they have not come up with an answer.I also tried it in Safe Mode with the same results.
Running OS 10.11.6.

Anyone have a solution?


(Neal Tobochnik) #2

All of the replies seem to want to advertise a product that has nothing to do with my problem. I want a fix for formloom or a replacement.


(Neal Tobochnik) #3

OK so no answers. Does anyone know of a replacement for formloom?


(Jan Fuellemann) #4

Only if you decide to use stacks. I know of no plugin…


(Doug Bennett) #5

I’m not having any problem with Formloom on RW7 or Rw8. What version are you running? I assume you have tried with a new project, and add a Formloom page?

Have you tried removing and reinstalling Formloom?


(Neal Tobochnik) #6

I am running formloom 3. I tried it both on RW7 and RW8 with the same results. I have re-downloaded formloom many times. With an old or new project as soon as I go to add a page and select formloom-RW crashes I have removed and reinstalled formloom many times. I get a generic error message from RW.201808239_1608-CapturFiles


(Doug Bennett) #7

I was asking what exact version you are using, not the high level. In rapidweaver 8 goto addons and expand Yabdab you should see the version number:

2018-08-27_15-38-59

If you are running the same I show, I would make sure RealMac gets the report. Also, follow up with an email to support@realmacsoftware.com, I would let them know the email address you used to send the crash report, along with a link to this post.


(Lisa Sandler) #8

FYI I am running Formloom 3.0.10 (141) in RW8 on a page inherited from RW7. I just tried to add a new Formloom page and no issues.


(Neal Tobochnik) #9

I am using Formloom 3.0.11(149).


(LJ) #10

Also running 3.0.10 (141) and no issues across multiple sites in RW7 and 8, both new build and 7 updated to 8. I haven’t seen this later version 3.0.11 however until today - so just downloaded and will give it a go on a new project. What OS are you using?


(LJ) #11

I have just set up 2 new projects - one RW7 and the other RW8. In both cases the Formloom plugin 3.0.11 set up without any issues. I’m on OS Sierra 10.12.6. What OS are you using and are all other plug-ins and Stacks up to date?


(LJ) #12

Apologies - just seen your OS in original post


(system) #13

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.