Formloom 3 (RW7) reply email not working

(Serge 🇳🇱) #1

RW7 - PHP 7 - macOS 10.13 - foundation them

Dear fellow Weavers, I’m new on this forum but have been using RW since version 4.
I’m running into a problem I cannot solve:

Client sends an email with formloom 3 form, email arrives in my inbox, but when I reply to that email, it doesn’t go to my client’s email address, but to mine?

Formloom 3 form has a form item ‘email’, in ‘reply email’ I selected the email address. But when I reply the email doesn’t load that email address.

I’ve been breaking my head over this for a few weeks now, deleting everything spooky, including stacks using maps, or email obscuring, or SEO helpers and so forth. So a very clean foundation page.

Anybody a suggestion? Thanks in advance
Kind regards from The Netherlands,

Serge Christiaans

(Jason Bostick) #2

It’s working properly for me though, for once, the one I’m using it on isn’t a Foundation theme. Did you make sure to check the ‘No Theme’ option since you are using the Formloom stack (and not the plugin)? That’s the only thing I can think of if you have the ‘Reply’ option set to the Email form item…

(Jason Bostick) #3

You could also use the Foundation form stacks.

(Serge 🇳🇱) #4

Thanks for your quick response, Jason.
No theme is selected, doesn’t make any difference. I tried everything in the manual and forae could produce, including php upgrade, reply email address known on the server / domain, removed all other suspicious stacks like maps and seo helpers and email cloakers, pages are renamed .php and so on.

Interesting enough I found out today that the doobox HTML email stack has the same peculiarity: not loading or recognising the ‘reply to’ email address :frowning:
It drives me crazy, I can assure you that…

(Robert Ziebol 🖖🏼) #5

You have two pages on your site, one that is index.html and one that is index.php. RapidWeaver does not delete a page when it creates a new one. Try removing the index.html one and see if that helps.

You can see the two page by clicking these:


(Serge 🇳🇱) #6

Thx Robert, this is me jumping around for a solution and being sloppy. Corrected it but to no avail. Thx for mentioning.