Foundation 1.8.12 and FontAwesome


I just updated my homepage with a new page, after publishing in the top Bar-stack the icon for the Home Page is not visible anymore.

It was like this:

Now it looks like this:

I use this code "< i class="fas fa-home “>” as the name of the page. The icon is shown in the page list:

Here is the link to the website:

Any ideas?

Thank you!

Looks like you are using fontAwesome 5 code. Foundation 1.x uses FA 4.
Try this

<i class="fa fa-home"></i>

Ok, switched back to this code:

< i class=“fa fa-home” aria-hidden=“true”>

Copied it from here:

But still the icon is only shown in the page list, not in the preview mode or on the published site.

Curly quotes instead of straight in your text above

1 Like

Hi there,
I found the bug. I must have disabled “Show in navigation”. :see_no_evil:
So sorry I have wasted your time!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.