HELP! I've been working on this theme all day, cant get it to work!


(Pedro Pereira) #1

I have installed the Asgard theme by 1 Little Designer. For some reason, I’m coming across a lot of issues with the layout (I have parallax installed which is required for the theme so it’s definitely not that).

The navigation bar is absolutely tiny on my site and I can’t find a way to fix it as there are no settings to change it. Tried different pieces of code but none correspond.

I also want to have a sliding banner but every time I place it into my website, there are always gaps either top or bottom that stop me from being able respond or it just ends up at the bottom of the web page. It’s so confusing!

The last thing isn’t to do with the theme but the font - I want to use ‘The Bold Font’ which is a font I downloaded from DaFont.com but I can’t seem to get it to work on mobile - it works on desktop just fine.

Here’s my website:
http://www.simple-tech-solutions.co.uk/

Here’s Asgard:
http://onelittledesigner.com/rapidweaver-theme/asgard/

Thanks!


(Jason Bostick) #2

When I look in ther browser inspector, there are a whole bunch of errors (many seem to be javascript / parallax related). I might put in a ticket to 1LD if you’re using both their theme and stacks.

You may need to get those fixed before the other stuff looks / works as intended.


(Pedro Pereira) #3

I’ve got in touch with 1LD. Hoping to get this resolved ASAP, thank you for letting me know!


(system) #4

This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.