Help RapiWeaver


(Raul Fernandez) #1

I have MacOS 10.10.5 I would like to know if it is strictly to use macOS 10.11 through to macOS 10.13 (High Sierra). to use RapidWeaver


(Robert Ziebol 🖖🏼) #2

If you want to use the latest version of RapidWeaver, then you will need 10.11 and higher. According to their site


(Raul Fernandez) #3

thank you very much for your replies


(system) #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.