RW 7.7.5 & Mac OS


(G. Hart) #1

Will RW run on Mac OS 10.12x?

  1. I’d go to the RW site, but it regularly, doesn’t recognise me email address.
  2. One help site is “not here anymore.”
    https://help.realmacsoftware.com/support/solutions

Please ask RW staff to delete it.

geah


(Brian LaPan) #2

RapidWeaver 7.5.2 requires OS X 10.11 or newer.


(Martyn Coles) #3

I have it running on OS X 10.14 :grin:


(system) #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.