How to hide stacks page from menu in RW8?


(Jean Edwards) #1

Where to go to uncheck the SHOW IN MENU box in RW8, anyone…please? I’m stuck… just can’t find it… I have one 'THANK YOU for Subscribing" page, that I want to remove from the menu…


(NeilUK) #2

It’s in the same place as RW7. In the inspector (on the right), uncheck “Show in Navigation” under “General Settings”


(Jean Edwards) #3

I really appreciate the quick reply… am feeling pretty stupid at the moment because there IS NO “SHOW IN NAVIGATION” that I can find in RW8. Here’s what I can see when I have the offending page loaded in RW 8, and Inspector only shows the Theme settings:


(NeilUK) #4

I’ve made a short video which should help.

CloudApp


(Jean Edwards) #5

Neil you are SO kind!! Your video has saved me from much frustration!! As in the attached image- I was going to the wrong “Settings”… duh. THANK YOU- and I hope someone does something unexpectedly nice for YOU this weekend :slight_smile:
Cheers
Jean, in New Zealand!