HTTPS/Cloudflare problems


(Garth Poon) #1

Hi everyone,

I followed the instructions from this blog post, but I’m still getting browser errors.

Does anyone know why I’m still getting errors?

Examples: thesimplersite.com, richmondchildcare.org


(Joe Workman) #2

Works fine for me if you go to the https site. You will want to setup a redirect from http to https. You can do this in Cloudflare page rules or via your htaccess file.


(Doug Bennett) #3

What error message are you getting?
You do have to specify https https://thesimplersite.com
As Joe mentioned you need to add redirects to force https:


(Garth Poon) #4

I’ve already set up the page rules in CloudFlare, but they don’t seem to be working…


(Peter Danckwerts) #5

I’ve looked at it in Safari, Chrome and Firefox (all for Mac) and Chrome for android and I can’t see any browser errors.


(Doug Bennett) #6

They definitely aren’t working. Double check the rules and then screen shots if you’re still having issues.


(Garth Poon) #7

I appreciate all of your help, everyone!

Here’s a screenshot of my Cloudflare settings


(Doug Bennett) #8

Try removing the dot . between the http://* and the domain name.


(Garth Poon) #9

It looks like things are working now…I guess I just had to wait a bit until all the changes trickled down through the internet. Thanks for the input everyone!


(system) #10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.