Images disappeared RW8/Foundry

Running Mojave, RW8.0.3, Foundry

Working on a new page to add to my current site. Got everything as I wanted, clicked Save and went to bed. This morning when I opened RW to upload the site, all but one of my many images have disappeared from across the whole site. All the metadata is still there. HELP!

Had to go back 2 days to find a copy on Time Machine which contained the images but have now lost all the work I did over the past 2 days. This really isn’t good enough for an app which costs as much as RW does.

I noticed other closed threads with the same problem spanning RW6, 7 and 8. Seems as though the problem has never been solved.

Assistance would be gratefully appreciated before I get really pissed off.

Did you report the bug to Realmac? @dan

Thanks Jan @Fuellemann.
No I haven’t reported it to Realmac. Didn’t think about that, to be honest. I guessed they would pick up on this post. I’ll tell him now.

Problem Solved

Well that was weird!
I opened a Time Machine version of the site from 2 days ago (it was the first which contained all the images). I then opened the current file, with all the images missing, in order to see how I’d created the new page and LO! all the images were where they should be.

I guess that opening a “good” file just rejigged (a technical term, you understand) RW or Foundry to see things properly. Ha! You can tell I’m a geeky techie can’t you? :smile:

Anyway, all seems good now.

Glad you got it sorted out. RapidWeaver and Stacks handle all of the image management and linking, so if you run into that problem again, be sure to let @dan and @isaiah know so that they can take a look at it.

Thanks Adam.
Will do.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.