Kalendar Stack and Aspen Theme


I’m having an issue with the Kalendar stack, same as in this thread:

Unfortunately, the user did not post what the fix is, and Weavium has not replied to my multiple emails (which is incredibly frustrating considering I’m a paying customer).

Does anyone have an idea on how I can fix the issue that is experienced in that thread.

Here‘s a suggestion. Put the Kalendar on a separate page. Take that page out of your Rapidweaver navigation (i.e. by unclicking ‘Show in navigation‘ in Stacks’ General Settings panel) and also take it out of the Aspen theme (i.e. by unclicking ‘Use master style‘ in Stacks‘ Page Settings panel). Choose ‘Blank Theme‘ for the page in the ‘Page Specific Theme’ popup (also on Stacks‘ Page Settings panel — you may have to download and install a Blank theme if it doesn‘t show).

Style your Kalendar on this blank page as you want it to appear. Then use an ‘offsite‘ stack (like Joe Workman‘s ‘Offsite’) in the place you want it to appear on the site, and import it. Coming in as an offsite element, none of its CSS, JS etc. will interfere with your theme, but your users will still have full interaction with the Kalendar.


Fantastic idea. I was thinking of a similar solution but this is a better way than what I was thinking.

Disappointing that it might be necessary but at least there’s a way around it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.