Aspen theme , stacks not loading in

i just purchased aspen and loaded into my computer. this is the latest rapid weaver by the way, I then loaded the stacks that come with aspen and it then tells me it has been loaded successfully , but when i go and see , it is not listed. what to do ???

Restart RW

tried that several times. still not showing up in list of stacks.

let me be a bit more specific
when I launch the demo that Nick Cates includes with his Aspen theme and go into edit mode, it tells me his stacks are missing. And, they don’t appear in the Stack listing on the left panel.

How did you install the stacks(double-click)?

Try installing by either grabbing them with the mouse and dragging it to RW running on the dock, or right-clicking the stack and select open-with and select RapidWeaver 8.

1 Like

worked , thanks , it was the auto installer doing something weird:) thank you

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.