Library button not working


(Chris) #1

Inexplicably the library button in RW7 had stopped working. If I look in the add-on manager, I can see all of my stacks and themes, but the library button refuses to bring up the list of stacks. I tried pressing the ‘L’ key, but all it does is depress the library button and nothing happens. Does anybody have a clue how to solve this issue?


(Doug Bennett) #2

This might be related

If not I would contact yourhead support.


(Chris) #3

Thanks for your response Doug. I have to admit that when I first read your post I didn’t have much faith in what you had written since I was using a 32" monitor with the source list and inspector(s) turned off. When I maximised the RW window, the library became available again. Normally I would say that this was a trap for new players, but since I have been using RW since its early days, you would think that I would have worked this out before posting. Thanks again.


(system) #4

This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.