Links in sidebar publishing incorrectly


(Jon C. Munson II) #1

Please provide a few details in the following format so we can help you as quickly as possible!

RapidWeaver Version: 6.3.4 (15071)
System Version: 10.11
Hardware: 24-Inch iMac, Duo-Core 2.4GHz Processor, 6GB Memory.

Issue:
Please go to http://www.twobrothersit.net and look at the Happy Customers sidebar links. They are misformatted. The code in the sidebar is:

<center><h2 style=“padding-bottom:-20px;margin-bottom:-20px;”>Happy Customers</h2>
<em>
<a href=“http://www.lauracasle.com” target=“_blank”>Laura Casale</a>

<a href=“http://www.hendricksonyx.com” target=“_blank”>Gary Hendrickson</a>

<a href=“http://www.inspiredbyangels.com” target=“_blank”>Inspired By Angels</a>

<a href=“http://www.claudetteknox.com” target=“_blank”>Claudette Knox</a>

<p>Peaceful Valley, Inc.</p>

<p>…and more!</p>
</em>
</center>

The code is not marked as code, just “as is” since RW interprets
Expected Result:
They should be properly formatted on export.

Additional Links:
http://wwww.twobrothersit.net - in the sidebar to the right.


(Jon C. Munson II) #2

Please ignore that part - RW no longer has the “mark as html option” that 5 did… :wink:


(Fray) #3

Did you try selecting it all and then, from RapidWeaver’s Format menu, selecting “Clear Formatting” and then “Ignore Formatting”? Those look like smart quotes around your URLs, which I’m certain are causing your problems, but those two menu items should fix it. Give it a try, and let us know if that solves your issue.

(You’re also going to want to put some <br /> tags after each link, since once you’ve ignored formatting, RapidWeaver won’t be adding the hard returns. To avoid this, you can skip the “ignore formatting” step. “Clear formatting” alone will take care of the smart quote issue. “Ignore formatting” is the new “mark as HTML”.)


(Jon C. Munson II) #4

DARN those smart quotes!!!

Yup, that was it - couldn’t readily see them so I missed 'em!!! (and fixed up the rest of it while at it)

THANKS!!! :smile: