Links will not work anymore


(Robert Radke) #1

I can no longer edit or create links. The dialogue box will not appear. I am using version Version 4.4.2 (6623) Any ideas?

Thanks…


(Mark Sealey) #2

Robert,

Not that this will necessarily help you - but RW is now on version 7.5, an upgrade you should definitely consider.

Are you using a keyboard shortcut such as Cmnd+K? If so, could some other setting on your system have overwritten that?


(Robert Radke) #3

No keyboard shortcut. I’ll try that. I guess I’ll buy the upgrade.

Thanks.


(Greg Schneck) #4

If you recently upgraded to High Sierra (OSX) that may be the issue also. Yes, you need to upgrade if you want to run an updated Mac. Know that going from v4 to v7 must be done properly. There is a doc that describes how to upgrade. It’s mentioned here in the forums several times and I believe its in the Realmac Knowledge base though I can’t seem to find it right now. Perhaps someone else will post a link to it.


(Don H) #5

Here’s the link to the upgrade steps to take a project from v4 to v7.
https://help.realmacsoftware.com/support/solutions/articles/36000001229-upgrading-sites-to-rapidweaver-7


(Robert Radke) #6

Thanks. I’ll update you on my progress.


(Robert Radke) #7

Thanks a bunch Mark. I purchased the 7.5 upgrade and so far everything seems to work great. I am so glad I signed up for the forum.


(Mark Sealey) #8

You’re welcome, Robert; there’s almost always someone here who can help. Good luck!


(system) #9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.