Lost recent file


(JOhn Neal) #1

I only visit the rapidweaver 6.4 now and again but since I was on about 8 weeks ago I open the app and cannot find my recent website file. The ‘recents’ are empty and I have searched icloud and every file on my Mac. Where is the file gone? I have not had this problem before.


(Doug Bennett) #2

Rapidweaver 6 file should end with the extension .rw6
Have you tried searching your Mac (spotlight or finder) for .rw6 ?


(JOhn Neal) #3

Thanks Doug

Actually I think I have retrieved the file having searched iCloud for an hour and restarted the Mac. I’m not sure which worked. Thanks for advice.

John


(JOhn Neal) #4

Thanks Doug. The only file I find is from 2016. Where’s the 2018 version gone? Still looking.

John


(JOhn Neal) #5

Next problem I cant publish. I’ve used the 2016 file version and got ready to publish. It goes through all 190 odd files then says it cannot publish to FTP resource because of denied access to remote resource. How do I solve this please.

John


(JOhn Neal) #6

Ive got as far as my cpanel and see this

You cannot create or use metadata because the setting Retain backups in the default backup directory is currently disabled. Enable this setting in the Backup Configuration interface to enable the File and Directory Restoration feature.

Any suggestions please?

John Neal


(Doug Bennett) #7

I’m not near a Mac right now, but for folks to help you out might be helpful ifvyou provided some screenshots of your publishing settings and tell who you host with.


(JOhn Neal) #8

Many thanks Doug. I’ll do this later.

John

‘The earth is but one country and mankind it’s citizens.’


(JOhn Neal) #9

Hi Doug
I seem to have uploaded the content I needed but now I get this message right at the end of the process. The latest changes have not uploaded.

John


(Doug Bennett) #10

Host company?
Publishing settings screenshot?


(JOhn Neal) #11

Hi Doug,

Thanks for your time.

I am sorry if I sound unfamilar with the workings of operating my website, but I only go through this process every 6 months or so and if it works I do not ‘go under the hood’ very often. I’ve only just manage to remember how to look at the cpanel but I’m struggling there as well.

The publisher is Intrascape, I think, and this is the only screenshot I can think you might want to see. Am I right?

John


(LJ) #12
  1. Do you have enough space on the server? You certainly should do but when the space is full, it is common for RW to nearly complete publishing and then come up with this error towards the end.

  2. Also, the standard ‘server address’ for intrascape is an ip address:- 212.59.67.12 try this instead of your URL

  3. Instead of putting “www” in file path, try “public_html” - again this is the standard for Intrascape.

** Note - the above information comes from an Intrascape link but resolves to a DG Computers URL - assume the two are connectd but not very professional:

52

Also, their FAQ page is ‘still under construction’ - odd for a hosting company!


(JOhn Neal) #13

LJ

Thanks for these details. I’ll work on it.

John


(LJ) #14

Note - there was a typo in my original post. Should be public_html not public-html. Corrected now


(JOhn Neal) #15

Ok thanks.