RapidWeaver file changed into a folder - SOLVED


(Kim Parer) #1

I have built my website using Rapidweaver 6. So I have a .rw6 file that I access constantly.
Today I went to open it and it (as I watched when I first clicked on it) changed from the way it normally looks, to a folder.
I then opened rapid weaver and tried to open it through ‘recents’ and it wasn’t even listed.
I then tried opening it through the menu in rapid weaver, but it also won’t work.

I tried to restore from back up but it is exactly the same.

It is still showing an .rw6 extension…

I can’t post pics, as I am a new user, but the ‘get info’ says it is ‘untitled.rw6’ but it is a folder not the file it has always been. Inside the folder there are 3 folders and one file: Contents.plist, defaultpageattributes (folder) pages (folder) quickly (folder).

Is this a mac issue or a rapid weaver issue?

I use an iMac, OS X Yosemite (10.10.4), the file has always been located on my computer, and has never been moved from its location or copied from an external drive.

Anyone have any ideas how to fix this??


(Kim Parer) #2

I have just figured it out!!

For some reason when I updated my mac, it deleted the Rapidweaver 6 file and I was left with Rapidweaver 5. I’ve reinstalled RW6 and it is all good - thank goodness!!!