Margins (top) not working - why?

RW8.2x, Stacks4.0.1, Foundry1.3x

Usually I don’t have problems setting the (top-) margin for a stack.

But now margins just don’t work, what to do?

Shared with CloudApp

the page is here:

/

with best regards, Omar KN, Stockholm, Sweden
PS: No idea where this text: ”Regarding men and women…” comes from - .

Try a top-padding for the stacks…

Your meta description, in the webpage.

Sorry, didn’t help, not with top margin, neither with top padding.

Even after restart of RW.

This has not ever happened before!

/

with best regards, Omar KN, Stockholm, Sweden

Thanks Will W. @willwood

1 Like

@OmarKN – Share a ZIP file containing your project file with us and we can take a look at it to see what you might have done incorrectly.

How to share it with the forum?
Or maybe with you?

/

The best way to share a large file is to zip it up and put it in a shared file or folder in a service like Dropbox or even cloud and post a shared link.

If you want to make it only for one individual, then send that user a private message.

Click on there name on the post and select message.

1 Like

Problem with Margins/ Padding RW

In my RW project liv09e

in the 2nd folder: Humankind

the file/ page: Abu Ddarda

exactly below the green leafs image,

I wasn’t able to add a top margin or a top padding.

(Except for in the Preview)

2nd example on the same page, further down exactly above the footer:

’Shorturl ……’

I wasn’t able to add a top margin or a top padding.

=

meaning on-line it wont show.

/okn

I see no Margins stack here:

Ok, for responsiveness and fine-tuning I probably should use the Margin Stack.

However, this was about setting → top-margins (or top-paddings) to either the Container stack or the Markdown stack, which didn’t do it.

This has never happened before!

/okn

The stack just below the tree image, which is a Markdown stack, has 30px of padding on the top of it. When I load it in Safari that 30 px of padding is still there. You can see the spacing between the two elements below:

I also looked at it in Chrome, and it looks properly spaced there, too:

Top-margins are ok here, too.

I’ve no idea what happened with them 2 days ago (see top post).

/okn

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.