Markdown unordered list not behaving as it should

Sorry, searched the forum, googled, did Markdown tests and all… but my unordered list in Source Markdown (also tested Scribe) does not behave as it should. Can’t find what I am doing wrong. Any hint appreciated. Tried asterisks, dash, plus. Took away the brackets - to no avail
The second line is just not indenting as it should… see screenshots. Also checked html - looks okay.
Where is the fault?

00 08

If you select the option to ‘override list style’ (in the MD stack) then you can set the option to have the bullets ‘outside’. That should give you what you are looking for.


Try using MacDown to format your Mark Down

1 Like

Ah - that did it. Thanks Stuart!!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.