Missing plugins after upgrading iMac


(Lawrence Diggs) #1

After getting a new iMac and upgrading to 10.11, when I opened RW 5.3 there are only native plugins, no stacks etc. I tried to upgrade to v5.4 but it would not work. I purchased v6. Still no plugins. How do I get all of my plug ins back.


(Isaiah Carew) #2

All the RapidWeaver addons are stored in the RapidWeaver folder inside your Library folder. For RapidWeaver v5.x thats:

your_home_directory/Library/Application Support/RapidWeaver

But since you’ve updated a few things it would probably be wise to just download fresh copies of these things right from the developers. That will ensure you get the latest version.

For Stacks (and any other YourHead or LogHound plugin) you can go to http://yourhead.com – all our plugins are downloadable from there. That will ensure that you get the versions that works well with RapidWeaver 6 and RapidWeaver 7.

If you need to lookup any of your serial numbers for registration, you can find a link on our site (it’s on the bottom righthand side of every page) or just click here: http://yourhead.com/serial

If you need any other help with Downloads or registration just contact our support folks.

Isaiah


(Lawrence Diggs) #3

Does it make a difference that I can see the plugins in RW5 but not is RW6&7. They are in my library but not being seen by RW 6-7?

How do I get 6-7 to see the items in the your_home_directory/Library/Application Support/RapidWeaver path?


(Robert Ziebol 🖖🏼) #4

Open RapidWeaver 6 or 7. Hold down the command and option keys and push the 7 key. This open the addons folder. All of your stuff should be in there


(Lawrence Diggs) #5

Can I just move all of the files in the library where I see them to this folder manually, i.e. drag and drop?


(Robert Ziebol 🖖🏼) #6

Probably, but I would copy them over, especially if you want to continue to use RW 6


(Lawrence Diggs) #7

I have migrated to RW7 now. Would this still apply?