Mixed content in Chrome

Ok, so I keep getting the old “insecure content blocked, this page is trying to load scripts from unauthenticated sources”. I looked through console and this is what I get. I’ve Googled extensively but I’m not savy enough to have figured it out on my own.

You have a few different issues.
Whatever is trying to load icons is requesting them from a non-secure site if this is a stack or theme you need to see if there is an update. If it is some sort of 3rd party widget you need to do the same.

All of those Xframe errors are because the page you are trying to load into an x-frame does not allow it. It all seems to be Google stuff.

The last one, your backoffice.com/Sonov is trying to load insecure CSS - Same as above, you need to get an update (assuming you can’t just edit the code)

1 Like

Thank you sir. How would I track down what is trying to load the icons? All of my stacks are up to date. I’m using Foundry and no widgets.Would the xframe be related to an Iframe? I’ve embeded some Iframes from Google calendar they wont load if I’m not signed into the right account.

whynopadlock.com strangely enough says i have no mixed content on that page.

Share a url and I’ll have a look.
Yes X-frame is referring yo you loading into an iFrame

please excuse my un-educated response…but how would you like me to share it? =) I get easily lost on the small things like this.

Just post the url to the page here so I can visit the page in my browser

Thank you Scott. https://yourbackofficepros.com/Sonovet/ I do have it as a member only area. if I make you password and send it to you would you be interested still?

I have 8 pages that get the un secured content warning.

i will have a look if you pm me the log in credentials needed

On the /Sonovet page I think the error is coming from the searchable FAQ stack calling a CSS file from:
To be sure, just remove that stack for testing, or dup the page and remove it on the duplicate/ publish and test

Same error on the other pages. with that side menu & FAQ’s

you sir are amazing! thank you sooooo very much for your help. Your 100% correct the Faq stack was causing the problem. You solved many hours of frustration. Thank you

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.