My issue uploading my website to the server


(Johannes Hart) #1

So This is my issue uploading my site to my GoDaddy server. I have added everything
both ip server # my username and password but still gives me; “Your sign-in details are incorrect, please reenter them and try again.”… Am I missing something? i think that’s the only thing i have issue with RapidWeaver, The developers need to find a reputable solution for this. Other than that the Software is great.

thanks


(Joe Martin) #2

Using the info you have…can you login with a ftp client?


(Johannes Hart) #3

I tried that as well… and nothing I tried everything


(chuck berhain) #4

Instead of starting a new (but same) topic (this is your 3d?), try continuing with the same thread.
That said, I suggested this last time.
Try

Protocol:
FTP

Server:
yourdomain (where yourdomain is the domain name without the www)

User Name : your FTP id
Password: your FTP id password

Path:
/public_html/

Website Address
http://youraddress.com
(or.org or whatever)


If you post your settings, someone may be able to help …
A stray mistyped character entered will cause problems …
You might also try contacting goDaddy and confirming the Path is correct?


(Johannes Hart) #5

Yea, Sorry about that… But just getting frustrated because am doing all of that even went to change my password with GoDaddy and all, and still nothing,… I dont know what else to do. for the SERVER i even went as far as adding the IP address. I dont know what else I am doing wrong


(Mathew Mitchell) #6

You have no path listed (or, put differently, the one you have doesn’t seem correct).

For many hosting services the path is:

public_html/

I have no idea if the same is true with GoDaddy (they are a bit peculiar) but that’s at least one thing that seems off.


(Johannes Hart) #7

You know what… I got it, the issue I was having was the ftp password… instead I was using the password for godaddy… but my website is up now… http://gniusapparel.com thanks guys for all your help.


(system) #8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.