(Null) Theme - Problem with a project on 2 different computers


(christian appelt) #1

I work since days on three projects using the Multi Laxis theme. That theme is installed on both machines as well as RW 7.3.

Projects are stored on an external disk which I take from home to the office. This worked well, but 2 days ago things suddenly changed. I cannot open the file in my office and RW 7.3 tells me this:

PROJECT THEME IST MISSING
the (null) theme that this document uses is missing. If you open this project, Rapidweaver will apply the OFFROAD theme…

When I click on Apply theme & Open… nothing happens.

On my home macbook everything is fine.

I need help…
Thank you from Germany!


(Mark Sealey) #2

Since RW 7 it has been possible to specify where you keep your themes.

Many users who work with two machines in different locations (e.g. MacBook at work; desktop Mac at home) keep their Themes (and other adding for that matter) in a folder on DropBox.

Is it possible that you have changed a setting in RW which has resulted in RW looking in the wrong place for all your Themes?


(christian appelt) #3

thank you, but NO, i didn’t do anything like this. The problem appeared from one day to the other and still remains. What I hear is that it might be the case that a project file doesn’t find its theme…
Hmmm, but why…


(Mark Sealey) #4

What happens if you create a brand new project with a different (new) named Theme?

Do you get the same error, under analogous circumstances?


(christian appelt) #5

this ONLY appears with the MultiLaxis theme…