Page Options not available on Home page


(Daniel Busquet) #1

Page Options not available on my home page. The template that I am using has it, but can’t figure out how to make it available on mine. Any help appreciated.


(Henk Vrieselaar) #2

Maybe you have to uncheck the checkbox “Use Master Style” in the Page Inspector.


(Daniel Busquet) #3

it is unchecked already