Page Safe Stacks


(Sean) #1

Suddenly in version 7 this stack (joe workman’s page safe) is not visible anymore…it’s still there with the latest version 6…Anyone else have this problem??? I downloaded fresh copy and installed rebooted, still no page safe, things seemed to change when uploading latest easy cms…I believe I had page safe originally with version 7…

Thanks in advance.


(Keith Flanagan ) #2

Works find for me with RW7. No issues. I use PageSafe on a few of my sites for secure access to admin areas or upload screens and have had no issues.


(Sean) #3

Thanks, wasn’t showing up after a stacks update on RW7, tried again on new download, renamed file, then installed and now shows up again…


(Pete Schuder) #4

Resurrecting this topic as I found that one of my athletes could not punch in the password code on his moto phone. I tried it as well and found that once you type in the first letter or number, the cursor does not move to the next box. Instead a dot appears next to the hidden code in the first of the four boxes. Has anyone else had such an experience with Page Safe? Could this be a bug, or is it related with the speed of the service used by his phone?

Thanks…


(Joe Workman) #5

This is a bug with some Android devices. It does not happen on all Android devices. I am aware of it and will try to get this fixed in the next update.


(Pete Schuder) #6

Thanks for responding and being aware of it. First time I have seen it. It was a Motorola Moto Android phone. Not sure what version.