Problem with Podcast directories


(Mark Loughridge) #1

HI there

Just upgraded to RW7 and been upgrading my site. I have many podcasts on the site and when I went to publish there was an error. RW seems to have trouble recognising the path to the podcasts, although the path seems fine.

I am loathed to start reconnecting each audio file manually because there are several hundred of them. IS there anything obvious that I am missing? I have also upgraded recently to El Capitan from SnowLeopard, and my iTunes *where the podcasts were kept) was migrated too.

I attach a screenshot to let you see an example of the message - there were loads of these came up - one for each blog page I had set up.

Many thanks for any suggestions

Mark


(Mark Loughridge) #2

I have made a little progress in refining the problem.

I tried opening a RW6 version of the website in RW6 - same problem. I tried the RW5 version in RW5 - no problems. So it can’t be an El Capitan issue.

It must be an issue connected to the podcast function in RW6&7.

I see that the Drag and Drop feature for adding podcasts doesn’t work in RW7 nor did it work (I;m told) in RW6. Maybe the two are connected.