Some issues with getting projects over to RW7 - SOLVED


(MJ) #1

Finally have taken the plunge and upgraded to RW7 (from RW 5.4.1)

First issue I was able to solve (did not get message to copy addon s/ themes) but did it mannually and that worked.

I have 5 RW sites:
The first I opened mentioned that the theme was not available. After some checking, although theme was copied, I was able to get it to work. Huray! One website over to RW7
But with the other 4 no luck.

After trying to open them I end up immediately t the RapidWeaver Problem Reporter message “Something went wrong” and that is the end of it.

Any help would be appreciated !

MJ


(Mark Loughridge) #2

I had a similar issue - try downloading RW6 from the downloads page. I installed it and was able to open RW6 files in RW6 and save, and then to open the RW6 files RW7.

The Trial version of RW6 allowed me to do what I needed without paying.


(MJ) #3

RW6 is nowhere to find… I updated El Capitan to latest version, I installed all the upgrades for the few plugins I have, but no luck. Where could I still find a download to trailversion RW6?


(MJ) #4

and YES… i found a download for RW6 and it worked exactly as you wrote… I first had to open de files in RW6 and SAVE THEM and then without problem they opened up in RW7.
Thanks a lot Mark for coming to my rescue here .

Huray!

regards,

Marie