Problems opening my projects


I have had to replace my harddrive, and I have restored a TimeMachine backup.
I can open Rapid Weaver 8, but when trying to open one my projects I get a platonoc message that the file con not be opened (see attached imaged).
How do I fix that?

Regards Peter45

Are you using iCloud or DropBox?
Or are the project files stored on the hard drive?

Perhaps a simple restart following reinstalling the backup if you haven’t done one yet?

Is your add-on folder correct?

Hi Chuck,

I am using Dropbox for all my data – have done it all the time I have worked with RW, and it has worked nicely. The project file I am trying to open is synchronized (I have the green check mark at the file in Finder). But it is still not opening. Now it just
stand with this pop-up, but nothing seems to happen.


And after some time RW does not respond ……

And then after yet a very long time the file actually opened. But I think it took more than half an hour for the file to open.

Now I will do some more testing with other project files, to see if everything is OK. Thanks for your time – hope I can write you again if another problem occurs.

1 Like

I’m glad it’s working now but this makes some sense. When you restore from your backup some functions must take longer to fully synchronize or update, such as the Spotlight Search function and I suppose DropBox too.
What is important is, it is working now. :wink:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.