Publish is doing all my files again!


(Bruce Kieffer) #1

I wish I understood why after a certain period of time, or after a RW update, publish decides to republish all of my site files. A huge waste of time waiting for files that are already on my server to get uploaded AGAIN!


(Mike) #2

Any time I make just even the smallest change to any of my sites, even if it’s just a simple spelling mistake in a text frame (not in a Partial), the whole site publishes the whole lot.

I totally agree Bruce, a total waste of time uploading what’s on the server and hasn’t changed.


(Dominick Designs Websites & Tech Training Seminars LLC) #3

@bruce did you ever find a solution? This just started happening to me after upgrading.


(Bruce Kieffer) #4

I haven’t seen the problem again since upgrading to 7.2.1


(Rob Beattie) #5

This was happening to me yesterday using RW 7.2.1 and driving me nuts. I was also getting beachballs and all sorts of other nonsense.

What fixed it for me - and your mileage may vary - was switching to the slowest connection speed in the Publishing settings (i.e. 1) and making sure that Extended Passive was selected as the default mode.

Now when I change a full stop it only uploads 20 pages instead of 302.


(Dominick Designs Websites & Tech Training Seminars LLC) #6

Hey! Yea, that makes sense. I’ve been using the fast setting lately because it was working. Right now I’m trying to figure how to get Yummy to sync automatically. I’ve been meaning to start exporting to a local folder and sync via Yummy.

I guess it’s another step in the workflow but it seems like it will be better in the long run.