Publishing troubles

Sounds like RW publishing is working, but the problem is that it’s just being published to the wrong place on the server.

You can browse the server from within RW to see if it’s going to the correct location. Just use the “Browse” button next to the path.

You may also want to check exactly where your site needs to be published to with your hosting provider.

1 Like

Hi Alan,

Do mark/publish only one page, simply mark it as ‘changed’. Please see my Tip here:

Let me know if I can be of any help with hosting. As @LSPhoto mentioned, I’ve been around RW a while (2005? 2006?) and run Chillidog Hosting :slight_smile:


1 Like

Hi Dan:
This is the path they first told me to use. I have tried other path versions with no changes.

sigh. I don’t suppose you’ve tried to see what’s going on in your File Manager yet? You won’t get very far if you can’t answer that question, as it does not seem to be a publishing problem without errors.

Thanks for all the good info, especially from Lisa. Spent time with BlueHost. Support was not very clear as to why the new files/folders were not appearing. I followed their directions as to path but nothing changed. So I finally got into File Manger (would not open most of the day yesterday–only spun an icon) and deleted most of my files, then tried to republish. Nothing. Contacted BH support again.
So, they moved my site to the “correct place”–and it now appears. The mystery was never solved with their support. I will give it a few more chances then will move to another host company as was suggested.

1 Like

You would have the best support with @barchard and

But maybe go back to the screenshot settings post from @jabostick because he hosts with them?

1 Like

Alan, happy to help if you’re stuck. Let me know. Shoot me an email or direct message.



This sounds to me like your files were being published to the server, but just the wrong place.

What happens when you use the “Browse” button in RapidWeaver and choose the correct folder that way?

1 Like

Hi Dan:
When I browse I don’t see the folder of public_html listed . Do I need to add that as a location if it is not listed?
Thanks for your help.

Did you try the settings from my screenshot? Where you use just a / in the Path field?

1 Like

Hi Jason:
I did not try. That goes against everything folks have been telling me and at BlueHost. Why does that work with really no path field other than /??? No doubting you, just I am trying to understand the process better.

Your guess is as good as mine. All hosts are a little bit different and (I presume) how they interact with Rapidweaver might be a little bit different. I’m guessing that the public_html part is redundant in this setup but that’s just a shot in the dark. In any case, it works for my site as hosted on Bluehost

1 Like

Hi Jason:
I tried it and it works great! Publishing to “/” with nothing else stated, works. I am totally confused as to why, but I am done struggling. Thanks so much to all who have given me information.