Rapid weaver newbie with font consistency issue!


(Sash Dias) #1

I’m using a purchased theme (can’t figure out which one- how do you find out?!) with Rapidweaver 6, and I have an issue with fonts. Some of my blog posts have a larger font while others have a smaller font. I tried changing the font style from the drop down at the bottom but it makes no difference. For an example of that I’m referring to, please see http://www.sashdias.com/photography-blog/ and compare the differences between the first and second blog posts - the font in the first blog post is much larger. Also my contact page has the larger font while the other styled text pages have the smaller font. Everything is using the Master Style - I have not tried to override it.

Please help :slight_smile:


(Robert Ziebol 🖖🏼) #2

Not sure about your font issue, but the theme you are using is called Forward by Nick Cates


(Rob Beattie) #3

Looking at the page here on Chrome under Windows 7 everything looks fine. Certainly doesn’t seem to be a huge difference between the sizes of those blog post headings.


(Stuart) #4

I can see the problem.

It appears to me that your blog entries should be styled using the .blog-entry .blog-entry-body classes. To my eye the sections styled with those classes are fine. The trouble is kicking in because some of your blog entries contain an overriding span style of:

<span style="font:13px Trebuchet, Tahoma, sans-serif; color:#191614;>

Those entries look awful (to me).

Did you do something differently when adding those texts that might explain why a span style was inserted?
Sorry I can’t be much more help - I haven’t a clue when it comes to blogs.


(Peter Danckwerts) #5

Could you have pasted these posts from, say, a word processor which has applied some font style? If so, you need to select all and choose Ignore Formatting from the Format menu.


(Sash Dias) #6

Thanks everyone for the comments. I tried both ignoring and clearing formatting, with no luck. I think the blog post was a cut and paste from MS Word (most of my blog posts are, but the contact page has the same large font and I know I wrote that one right in RW.


(Sash Dias) #7

Not sure if it helps, but after the latest update my blog post text has a pink background. Tried cutting and pasting plain text from a text editor to make sure any formatting wasn’t being carried over, but it didn’t change anything