Fonts are HUGE in RapidWeaver Version 8


(Waylon Bryan Guillory) #1

Fonts are HUGE in RapidWeaver Version 8. The fonts are turned WAY down, but still very large at: rememberingmarkeagle.com


(Waylon Bryan Guillory) #2

Sorry… The website is: https://www.hear-systems.com not rememberingmarkeagle.com. That is another website I have.


(Jason Bostick) #3

It looks as if you have all your text labelled as an H1 header. Change that to a paragraph tag and they should size down appropriately


(Waylon Bryan Guillory) #4

I’ve changed it to “paragraph” but the fonts are still huge.


(Thorsten Beck) #5

Hi,
just checked your “about us” page and most of the text there is declared as H1.
A H1 is a header declaration in HTML, just a heading.
You should have it short and online one short H1 as per page.
The rest should be in paragraph tags.

Checking your CSS file I saw that some of your fonts are up to 5.5 rem, a bit big, but don’t know where it is used.

On your homepage you have barely text but one H1 (what is fine) and further down an H3. Don’t see a H2 headline.
Hard to figure out what the website should be about. Text is missing.


(Waylon Bryan Guillory) #6

The text will come after the formatting is done correctly, e.g. font size. I had made the test using the “paragraph” setting and it’s still huge. I can’t continue with the site until that is working correctly. Any other ideas?


(Thorsten Beck) #7

Sorry but on your about page you still have the whole text in h1 tag.
Therefore the text appears still way too big.


(Waylon Bryan Guillory) #8

I cleared formatting. I’m serious. I’m not sure what’s going on now.


(Thorsten Beck) #9

The text you are writing in your about page is all in an

h1 your text end h1 tag.

It should be in p tag your text goes here end p tag
then the text would be fine


(Waylon Bryan Guillory) #10

I’m not sure I follow you. What do I need to change, specifically?


(Thorsten Beck) #11

Please check your mail. Sent you an e-mail trying to help you there.

Hope it’s working for you.


(Waylon Bryan Guillory) #12

This issue has been resolved. Thank you Thorsten.