Rapidweaver 6.4/foundation site compatability with RW 7x


#1

Hi Just a quick compatibility question…

I currently have a RW 6.4/Foundation site up…

I have not upgraded to RW7/Foundation yet and before i do I would like to know if i will still be able to update and edit my current site?

I intend to do a complete re-write on the site because many of my stacks are legacy… However I would like to be able to do lite maintenance on the current version as i get the new one put together…

thanks mark


(Robert Ziebol 🖖🏼) #2

It should work without issue. I am sure you are using the 1.7.4 Foundation theme, the 1.7.12 Foundation stacks. Also be sure you are update to Stacks Plugin 3.2.6 in RapidWeaver 6 before the update to 7 and you should be good to go. Just make a back up of all of your files, and you can run both 6 & 7 at the same time (heck, I have 5, 6, and multiple copies of 7 running on my machines without issues).