RapidWeaver 8.1 Final Candidate 6 (Build 20560b)


(Tom Bradley) #21

@therealmf I’ve had another look and can replicate the problem in build 20541b as well as 20560b. Looks like the markup for the nav bar items is completely missing and it’s unlikely RW is causing this. It could be an issue with the stack itself or the Stacks plugin. Maybe get that sample project to Isaiah for analysis?


(Markus Frieauff ) #22

@tpbradley Tom, thanks for checking this. I don’t think it is related to anything else but the RW build since it works flawlessly in the others, also in 20560b. I think I’ll just leave that behind. Thanks for your efforts.


(Gnosis Media) #23

Any update on fixing this persistent issue?


RW8 This document uses resources on missing volumes
(Doug Bennett) #24

This appears to be a sitemap+ (YourHead) plugin issue. He has a fix in beta). If your getting this error and are NOT using sitemap+ then please reply here. If you’re using sitemap more info here (you can get the beta on @isaiah’s Slack channel:


(Isaiah Carew) #25

Yes, all of the things @teefers says!

Also: I would really appreciate any feedback.

After getting roughly a billion messages about this before releasing the beta it’s gone all quiet since. < cue scary music > maybe too quite :scream:

If you’ve seen this problem and use SiteMap+, just a :+1: or :-1: would be great info. If it does solve the issue for some folks, then I’ll push the fix out to everyone later this week.

Thanks!


(Greg Schneck) #26

Isaiah… I use Sitemap Plus to generate a simple alphabetical list of product for our store. Yes, it was broke. Good news… the Beta is working great, both within RW and “live” on site (the code is good). After dropping the beta into the addons folder RW did hang on RW start but I forced quit and it came up fine the second time and has been good since.

A big +1 and :+1:


(Matthias Proessl) #27

Cannot save the project (document cannot be saved) and cannot publish to 1and1 (just black box - nothing happens)! Works fine with 8.0.3. so :-/


(Isaiah Carew) #28

hi @Matt1,

do you think you can share your project file with me? i’d like to see what is causing the problems.

are you running SiteMap+?

isaiah


(Dan) #29

FYI ya’ll, new build of RapidWeaver is out here: RapidWeaver 8.1 Final Candidate 7 (Build 20573b)

Cheers
D


(Gianluigi) #30

The latest version is very unstable, even without inserting particular contents…


(Dan) #31

Hi @tappo,

Could you give us some more details on exactly what the issue is you’re seeing and how we can re-create it here?

Could you send us your project? Email it over to dan@realmacsoftware.com

Many Thanks
Dan


(Tom Bradley) #32

@tappo Thanks for sending the crash reports. Two of the crashes you experienced originated from WebKit, one of Apple’s frameworks. Normally we can’t do anything about these but I’ve managed to find a way of preventing it.

We thought it best to get this fix into the latest beta so there’s a new build up.


(Gianluigi) #33

Now it’s better! :blush: thx!


(Dan) #34

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.