RapidWeaver has detected missing resources in this project

I’ve just updated RapidWeaver, not having used it for some time. I got the message in the Topic Title.

The window indicates 4 files, all of which say External, three of which say File is accessible, and three of which are on an Unknown Volume. If I Click the Scan Folder Button, I get directed to my project folder. But I have no idea how to find out what files are missing, or what to do about this issue.

Try selecting the following option in Settings > Advanced:

Thanks Aaron. I’ve tried that but a new issue has come up which I don’t know if it is related. I went to republish all my files and initially I got this error message about SiteMap Plus. I closed that window since I didn’t know what to do and RW started to upload the files and then seemed to crash, giving me the message “Couldn’t upload to your server”. I haven’t had any FTP issues for ages, but I haven’t revised anything on this site for several months.

In case you’re not aware of it, Yourhead took over the Loghound plugins a few years ago, and the new version might help your publishing problem, as the old Loghound versions are known to cause publishing problems.

You can download the new version here:
Download: http://yourhead.com/sitemap


This hasn’t worked for me. All resources are missing in all of my projects.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.