Google DNS blocking domain


(Keith Flanagan ) #1

Google DNS servers are blocking the realmacsoftware.com domain. Just thought you should all know if you use that as your DNS server. Issue was driving me crazy for the past 3 days.

Someone at RealMacSoftware might want to investigate why they are being blocked by Google for DNS 8.8.8.8 and 8.8.4.4.


(Greg Schneck) #2

working fine for me here in eastern US


(Matthew Long) #3

I live in Australia and haven’t been able to connect to the realmacsoftware.com site for nearly a week. I thought that it must be a temporary problem on their end, but when it persisted I used a VPN to move my IP address to the UK and it worked fine. I then changed it the the USA and it also works fine. But if I try to connect ‘natively’ then I get a ‘can’t find server’ error. It does appear that the DNS servers are blocking the site.


#4

Yes, the (Google) name servers 8.8.8.8 & 8.8.4.4 are currently failing to resolve (non-recursively) realmacsoftware.com to its IP.


; <<>> DiG 9.8.1-P1 <<>> @8.8.8.8 realmacsoftware.com A +norecurse +m
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 2701
;; flags: qr ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0
;; QUESTION SECTION:
;realmacsoftware.com. IN A
;; Query time: 2 msec
;; SERVER: 8.8.8.8#53(8.8.8.8)
;; WHEN: Fri Dec 2 03:09:24 2016
;; MSG SIZE rcvd: 37


Some of my devices using Google to resolve name queries are also having difficulty accessing RealMac’s site.


(scott williams) #5

Had same problem, tried a few different DNS, this one works (for me at least)

comodo works for me:
8.26.56.26
8.20.247.20


(Mark Sealey) #6

OpenDNS is also very reliable…


(Adam Shiver) #7

Down for me on Google’s DNS servers as well. Has been for a while now. Had to switch to my ISP’s own DNS servers to get here to post.

//cc: @dan


(Ren) #8

Won’t work either where I’m at (s. Interior BC, Canada), comodo.com as pointed out above does wor:
8.26.56.26
8.20.247.20


(Mark Sealey) #9

Has anyone PM’d or emailed Dan?


(Robert Ziebol 🖖🏼) #10

They know about it, we were talking with @LaPan on Joe’s weekly hangout yesterday about it.


(Mark Sealey) #11

Good. Thanks, Rob!

Google can be fickle: for over a year (maybe two) I was getting a failure in Safari when performing searches.

Eventually it got fixed - no word, acknowledgement or explanation…