Remove the menu bar below

Hello,

a friend created a page in mi RapidWeaver for me. The menu bar that is shown above is also shown below. Unfortunately the menu bar below is the following problem, some menu items are pushed together as if they were written through. I would prefer to do without the menu bar at the bottom. How can I adjust this ? So that you can see what I write about, I add the link to my page. - https://www.o-drei.com/ -

Thanks for the help

Basically, you have too many menu items, and the titles of some of them are too long. There’s only so much space available.

1 Like

Hello,

  Can't I take out the lower menu items completely?

As far as I can see, there are no lower menu items. They appear to be lower because the text is too long and they are dropping down to the lower position.

You can test this by temporarily removing some of the pages from the menu. Go to a page, then go to “General Settings” in the inspector (right hand panel), then unselect "Show in Navigation.

Doing that will allow you to see there are too many/too long menu items.

I think you have asked this question in another thread as well - make text same menu colour as footer background - you could try and target with css - Will Woodgate replied not sure if he saw this thread, will not help with top menu

From memory all the free themes have a top menu and the same menu items in the footer, you used Future

As Neil said your menu link names are too long and too many, from memory again I think you can use submenus on menu items, might help a bit

If you are talking about the navigation in the footer try adding this CSS:

.footer .navbar-nav {
display: none;
}

Thanks for the suggestion. I’ll try again
tomorrow when I get back to the office.

  If I have inserted the contribution WRONG, sorry. I have a hard

time with forums. Especially as I use a program because my English
is very poor. ( ).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.