Resource not found


(Pamm Monaghan) #1

I use Rapid Weaver 8. I have a problem with one of my web sites. The resource for a weight calc.xlsx is not found. It works fine on the other site. The data for this particular section did not change from one site to the other. One works and one does not.

This is a copy of the error message:
Not Found

The requested URL /resources/weightcalcv5.xlsx was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I am not an expert by any means but have outgrown Sandvox and have come to RapidWeaver. I love the ease of the program, but this is very frustrating.

I have re-linked the resource several times and re-published the site. Still not working. Any ideas what is wrong. Any help is really appreciated.

The site is: http://greatlakesrailcar.com/styled-3/


(klaatu) #2

Appreciate it may seem perplexing but the facts are clear:

The console tells no lies.

Regardless if you have re-linked, republished or sacrificed a goat to the hosting gods… that file is not in that location. If you don’t believe me look into your file system via your hosting control panel and see for yourself.

Try a republish all files or place the file into that location using an FTP app.

It might be an idea to serve up those kind of files pre-zipped - just a suggestion.


(Pamm Monaghan) #3

Klaatu

  Thanks so much.  I used Filezilla, and finally found the resource folder, added in the missing file.  Presto Chango it worked.

Appreciate your willingness to help other.

Pamm