Resources and Description Tag missing after importing project file to rw7 from rw5


(ruby smith) #1

hi there, after i opened my rw5 project file with rw7 to convert it all the resources are missing. what went wrong? is that a known problem? thanks! ruby


(David) #2

(ruby smith) #3

thanks david! that is exactly the way it upgraded from rw5 to rw7. the whole project converted unexpectedly fine and worked right away. only the resources are completely missing. when i add them afterwards i have to relink every single one of them to make them work again (download-zips and bigger lightbox pictures).


(ruby smith) #4

the problem is still not solved and i have another website - very similar to the one discussed here - that also converts fine but the resources are not being transported over. they are linked correctly in the rw5 project but missing completely in the rw7 project.

i just opened the rw5 file with rw6 and the resources are there! then i opened the rw6 file with rw7 and the resources are missing again :frowning:

any more ideas what i can do to make it work? thanks!!


(ruby smith) #5

@realmac another bug: the description tag was not transferred from rw5 to rw7 :frowning:
or maybe this is not the meta tag input field? what is it then? can’t find information about it in the very slim online guide.