RW8 not showing Font Awesome TopBar menu icons


(Keith Flanagan ) #1

Upgraded to RW8. On one of my sites I use Font Awesome icons for the menu items. In RW7 these showed up on the page menu and were editable. In RW8 they just show up as question marks.

Below is what I am seeing in RW8 and RW7 respectively.

42%20PM


(Rob D) #2

Same thing happens to me (RW 8.0.3). I am guessing this is a bug that will be squashed in the next update?..


(Greg Schneck) #3

As info… I get the same result in RW8. The published menu looks normal. (contains the icon)


(Jannis from inStacks Software) #4

Do you have 8.0.3? I see the same on some icons.


(Greg Schneck) #5

In my case… I saw/see the same Question Mark box on all released versions - 0.1, 0.2, and 0.3.

Update: Even if I re-enter the page name with FontAwesome code I get the QuestionMark/Box.


(Keith Flanagan ) #6

Yes, running 8.0.3. I just want to make sure that RealMac is aware so they can fix the issue.


(Jannis from inStacks Software) #7

@1611mac @keithnteri

Maybe best to provide these RW projects to @dan for checking?


(Dominick Designs Websites & Tech Training Seminars LLC) #8

exact same thing on my side (using 8.0.3). I have the question marks in the name of the page where font awesome should be (worked in version 7)


(Greg Schneck) #9

This was fixed in one of the later versions. It’s working as it should now.


(Keith Flanagan ) #10

No, still not working in edit mode, still showing as a boxed question mark.


(Greg Schneck) #11

What version are you running?


(Keith Flanagan ) #12

8.0.3 as far as I am aware this is the last production version.


(NeilUK) #13

The issue had been fixed in 8.1, which is still in beta.


(Dominick Designs Websites & Tech Training Seminars LLC) #14

any update on when this will be released?


(system) #15

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.