SHA256 SSL encryption


(Chris Reavley) #1

Hello Experts!

Does anyone know whether Rapidweaver supports SHA256 SSL encryption? - out host server, has been upgraded from the old non-secure FTP connections and we are struggling to upload a new site.

It is entirely likely that I may need to simply change something in the settings - if so what?

If it is not supported - any plans to do so, without using FileZilla or something similar?

Any genius gratefully received.

Thanks


(Brad Halstead) #2

@ChrisReavley

If you go into manage bookmarks

Change Protocol to FTPS

Click the gear icon

You can make changes to the SSL type there

There are many configurations possible so try a few of them.

Always try the Test Connection before committing.

HTH
Brad


(Nik Fletcher) #3

You may actually want to try SFTP (not FTPS) as SFTP is the more common secure uploading method. If you’re unsure, your host will be able to clarify which method to use!

Best,

—nik


(Chris Reavley) #4

Hi

Thanks for taking the time to reply.
Hi Brad,

Thanks for taking the time to reply.

No luck I’m afraid, - I have tried all connotations of the settings and to no avail.

It either does not connect, or it times out. The closest I have is with that comes back with the error message “Couldn’t upload to your FTPS server: Failure when receiving data from the peer”

I have tried every combination of Mode: Extended Passive, Passive or Active with each option of “Use SSL for” which are Control, All Communication or Nothing.

My hosts (Krystal) are suggesting I use an application called FileZilla, which so far has not worked either.

I can’t believe I am the only one having these issues - any ideas?

Also, Nik, I tried SFTP and that does not even connect to the server??

Thanks again for your help

Best

Chris