Sidebar won’t turn off


(Franklyn Spence) #1

Hi
I’m using escape 2 theme. I’m almost ready to update my site and was filling in meta tags and page descriptions. Now when I preview the pages across the whole site the sidebar is on and squishes all the content to half the page. The sidebar setting is turned to none. This should turn it off but doesn’t. Also if I switch it to left or right it doesn’t move. Also the opacity of the header is at 100% even though I set it to 20%. All these are happening across the whole site. Any ideas?


(Jannis from inStacks Software) #2

Do you have an url to your site?


(Franklyn Spence) #3

Hi
Www.franklynspence.com

Just uploading now. See what happens. This seems like a glitch. Possibly to do with this being an older theme. Not sure.


(Franklyn Spence) #4

Website is up
Looks not too bad on tablet but on desktop this sidebar is there. Frustrating.
Messenger button doesn’t work either. Seems to add a m.me to the Facebook address don’t understand why


(Rob Beattie) #5

So you’ve turned the sidebar off in the Master Styles section?

There’s definitely something ‘off’ here. For example, I can’t right click on the home page - nothing happens. I wonder if you’ve added some custom code somewhere that’s affecting the sidebar display?

Otherwise, probably best to email the developer for help.

Rob


(David) #6

This should hide your sidebar, but I agree with @robbeattie, there is something wrong going on that may be affecting the page, and best to contact the developer.

#sidecontent {
display: none;
}


(Rob Beattie) #7

I think I tried that @thang. It does hide the sidebar but the main content area stays the same width, so it’s not really solving the problem.

Rob


(David) #8

That is true @robbeattie. These two will make the main content area full width:

.section {
width: 100%;
}

.aside {
display: none;
}

But I still think you’re right and he should contact the dev as something is wonky there.


(Franklyn Spence) #9

There is a right click lock to prevent downloading images
I’ll turn it off when I’m back at my computer in a couple of hours.
The sidebar issue showed up much later than the lock stack so may not have caused the issue but I’ll try it.


(Franklyn Spence) #10

Forgive the newbie question but should that code be inserted into the sidebar HTML section?


(Doug Bennett) #11

It’s CSS, so if you want it for the entire site the put it in sitewide settings. Otherwise page by page.


(David) #12

Just to elaborate on @teefers post, as you are new to this.

You probably want it on the entire site, as this issue occurs on all your pages, so it’s:

Settings (left side bar in RW) > Code > CSS

for individual pages it would go in the sidebar page inspector for CSS.

But you really should contact the theme developer to figure out why you’re having this problem.

Let us know what you find out as it could help others in the future.


(Franklyn Spence) #13

I got a response from the theme designer and it was the consolidate css box had been ticked. This needed to be unchecked. That has resolved the issue.


(system) #14

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.