SOLVED: FormSnap and Foundry / No success message / Just dark overlay


(Jan Fuellemann) #1

Hello, has anybody tried to use @yabdab FormSnap with Foundry?

It works as per sending the e-mail, but the confirmation message on the screen is not shown. The spinning wheel appears and the page has a black overlay and the customer is stuck.

As there are only two main Frameworks (Foundation and Foundry) I hope someone has found a solution? TestURL is:
http://experten.haus/seminar/

Thank you,

Jan


(NeilUK) #2

I have FormSnap in use on a few client sites using Foundation and Foundry.

I didn’t need to find a solution, it just works. I just tested it on one client site.


(Jan Fuellemann) #3

Thank you, so I have to find out, why it is not working in my case. But I am very glad it works with Foundry!


(Gary) #4

To help isolate the issue, you could build a new project with the Fomrloom form on a blank page in another Theme as a test. If it works, then add the same form to a new blank Foundry page and check. If this works then you know it must be something on your original Foundry page.


(Jan Fuellemann) #5

I did so, and with every browser the success message is displayed at the left lower side with only half of the text inside the browser…


(Jan Fuellemann) #6

My stupid - I checked the “Do not Style” option, thinking it would then use the default Foundry settings. Thanks!


(Philip Lock) #7

I use Formsnap with Foundry. It works fine except that after sending the form, the now empty form remains and hides the success message. The empty form has to be closed before the success message can be seen, which makes it a bit confusing for users.
Before testing, thought I’d ask whether other Foundry/Formsnap users find the same thing.
Not sure if Formsnap did the same thing pre-Foundry
I don’t have the “Do not style” option checked.
Thanks