Stack does not install RapidWeaver 7


(Song) #1

Hello.

Stack does not install RapidWeaver 7.

  1. S4S-Shady.stack
  2. notify.stack
  3. doo_buttonpress2.stack

Please get a map.

Thank you.


(Will Woodgate) #2

You need to purchase and install the Stacks 3 plugin first, by Yourhead Software:
http://www.yourhead.com/stacks

Then try installing those stacks again.


(Song) #3

Of course, I use it.

And I already have a lot of stacks.


(Arturo Puentes) #4

Hi Everyone

I downloaded it and I tried to install it, but nothing… I just opened the example file to review it and some issues appear (see attached image).
Anyone could tell me please… what is be going on?

Thanks for your help in advance.


(NeilUK) #5

It looks like you’ve installed the Stacks Plugin, but not the stacks that the project requires. The Stacks Plugin comes with some stacks of its own, but there are 1000s of third party stacks available to download for free or purchase.

It looks like you need some Big White Duck stacks to begin with.


(Andrew Tavernor) #6

Yes, that is the MagicGellan demo project and Stacks is reporting that you do not have MagicGellan2 installed.


(Arturo Puentes) #7

Thank you All.
I download it again, and I re-installed it again.
Now it works.

Thank you!