The newest Siphon update is breaking Siphon in the Foundation Reveal Lightbox


(robertreinink) #1

Just to inform: The newest Siphon update is breaking Siphon in the Foundation Reveal Lightbox for me. In other words Siphon does not show up anymore. Did shoot an e-mail to 1LD on this bugger. Test site at www.enigmabizgroup.com. There should be an Siphon showing up in the Lightbox clicking the orange…


(Konstantijn Van Calster) #2

I have done just a test on my site in preview mode and same issue as yours. Yes indeed the newest Siphon update is breaking Siphon in the Foundry Corners stack too. As you say in other words Siphon does not show up anymore.
I will shoot an email to Skyler and Jon from 1LD, see what they say.

Mvg.
Tino


(robertreinink) #3

Thanx for checking this issue and informing 1LD Konstantijn


(Jan Fuellemann) #4

The new update also breaks my Siphon installation. When answering the very first slide, it does not go further. No click or action gets Siphon to actually show the second slide.


(Konstantijn Van Calster) #5

Yes, indeed Jan same problem on Foundry. I have already contacted 1LD. See when they respond.


(robertreinink) #6

Also the productsite isn’t working!
http://onelittledesigner.com/rapidweaver-stack/siphon/


(Konstantijn Van Calster) #7

You’re right. I do not know whats going on, I know they where running a beta version of the Siphon Stack on there product site but was still in development for future upgrades.

I was really looking forward to this update (checkbox, radio control, attachments), I hope it will be fixed soon… Siphon is really a wonderful stack.


(Konstantijn Van Calster) #8

@Robert-Reinink @Fuellemann

Hi Robert and Jan,

I just received an updated version of Jon (1LD) to fix the problem, it’s working for me now :slight_smile:

Great update:

  • Now includes a Radio Button option.
  • Now includes a Checkbox option.
  • Now includes a Text option.
  • Now includes a File / Attachment option.

10/10


(Jan Fuellemann) #10

Thank you very much, indeed!


(robertreinink) #11

Recieved that also. But unfortunately not working for me. I send them my project file to look in to it.


(robertreinink) #13

Had issues with Siphon and Reveal, latest update Siphon stack v1.8.0.2 did the trick. All working fine now (thanks for looking in to this Jon Meadows)


(Jan Fuellemann) #14

Hi, where can we get 1.8.0.2? @1LittleDesigner as I have filed bugs as well…


(Jeremy Hawes) #16

@Fuellemann Not sure why it’s not automatically updating (I’ll look into that right away), but you can always get the latest version using our Product Order Lookup page: https://onelittledesigner.cartloom.com/lookup. If you still have difficulty please email us and we’ll make sure to get you that copy asap (http://onelittledesigner.com/support/).


(Mathew Mitchell) #17

Jeremy: I just checked and I can confirm the lastest version I have is also 1.8.0.1. I run the “check updates” routine every day.

I understand I can download via lookup at your website, but just wanted to say this is not a “one off” experience for Jan.


(Jan Fuellemann) #18

Thanks, the .2 version does not fix the dynamic height view when using pagination and you go back some slides. I have not yet tried to use the radio button answers together with IF but I reported both bugs. Otherwise: great stack!


(Mathew Mitchell) #19

Just checked via lookup page. Link provided is also 1.8.0.1, not newest version.


(Joost Gravendeel) #20

I’ve version 1.8.4 installed. Cannot get a multiple branch to work with radiobuttons, only the second choice move along to the next conditional slide. When I change the radiobutton to text input (submitted on click) everything works fine. Somebody else having the same problem?


(mark hunter) #21

Hi @Joe

Did you ever get multiple branches to work with radio buttons, I’m using 1.8.9 of the Siphon stack and am having exactly the same problem?

Not sure if it is something I’m doing or it is something that isn’t support and you have to use text input (submit on click).

Regards

Mark