The "Styled Text" plug-in is missing - 8.51

I’ve read what seems like a large number of earlier posts with the same problem. The solution seems to read “re-install” the program. I’ve done that, I’ve installed the prior version, and then I tried the version before that.

This problem just occurred right after doing the update to 8.5.1. The previous posts all say that plug-in is part of the program, which seems to me to indicate it is not something I can download separately.

So almost all my webpages use this, and I can’t even see the content that was on those pages. How do you fix this?

Not sure what to tell you. The styled text plugin is built in to the base RapidWeaver program.

Not sure what exactly happened to the install.

How did you reinstall?

You should be able to grab the latest copy here

I re-installed by downloading the 8.51 installer from the RealMac site and dragging it into the Applications folder to replace the version that was there. I did the same thing after that with the 8.5 version, and again with the version before that.

Is there a preference or .plist file or something that could be screwing this up? Again I see comments going back for several versions of the software with users posting the same problem. I don’t know if any of them ever got it fixed by simply re-installing or not.

Might have a look at this

I appreciate the help.

I followed those instructions (which weren’t totally accurate) searched both library folders for ANYTHING with “rapid” in its title, deleted those, sent my email in, got a reply with a download link, downloaded it, put the app in the Applications folder, and have the same problem. Can I get any help from someone at Realmac to solve this? I am absolutely stuck and can’t update any of my websites for a problem that seems impossible, meaning a plug-in that is part of the program not being in the program.

1 Like

@Aaron or @dan?

1 Like


Hi Glenn,

Sorry to learn about this issue you’re experiencing.

This is a peculiar issue, and could be the result of several things. Please try the following.

Check to see if Styled Text is actually installed
We’ve seen this issue with upgraded project files. For some reason, the Styled Text plugin doesn’t always get upgraded correctly (from RW7 to RW8, etc).

  • Go to RapidWeaver > Preferences > Addons
  • Click on the “Realmac Software” folder
  • See if Styled Text is installed, if it is, make sure the checkmark to the right is enabled

If the issue persists, Create a new project. Add a styled text page. Does it work or do you get the same error?

If all else fails, you can try manually re-installing the Styled Text plugin from the following link:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.