TotalCMS Blog - Authorization problem


(David) #1

My client has reported that she cannot update anything on her site. This started last Sunday.

Looking at the cms-log file, I can see a slew of these messages:

Wed, 09 Jan 2019 07:50:51 -0600 Passport check failed. You will need to register a passport to use TotalCMS further.
Wed, 09 Jan 2019 07:57:38 -0600 Domain trial period expired
Wed, 09 Jan 2019 07:57:38 -0600 Passport check failed. You will need to register a passport to use TotalCMS further.
Wed, 09 Jan 2019 08:09:19 -0600 Domain trial period expired
Wed, 09 Jan 2019 08:09:19 -0600 Passport check failed. You will need to register a passport to use TotalCMS further.

There are no messages in RW to show that a license code is required.

I could use some help to fix this.

So. far, I have cleared cache and restarted browsers.

I’ve also republished all files.


(scott williams) #2

You need to click the register button in admin core stack


(David) #3

Scott, I did that when I first started to use TCMS.

1.Should the working setting of the Admin Core Stack be on or off (dark or light)?
2.Do I need to make whatever setting for every instance of this stack.

Thanks

David


(David) #4

So I turned on the Register button in an Admin stack. It’s now dark.

Republished.

Still same issue.


(scott williams) #5

You only have to register it once the click the registration button back off.
Did you use/register that license on another domain already?

The license is per domain.

I would email joe Workman support with the serial no. And domain info.


(David) #6

No, the license has only been used in one domain. I’ll email Joe Thanks


(scott williams) #7

Support@weavers.space