Total CMS not working

OK, I have a test site, Total CMS was working just fine until something broke it. I have tried everything, whenever I try to save data I get a Red Cross bottom right. I have deleted my entire content online and re-uploaded, I have deleted the Total CMS pages and created basic example pages as the JW video -re-deleted the site and done complete upload, I have looked on my server and the CMS ID file is not being created.

What have I broken/forgotten… driving me nuts… I even tried a new website

OK I have just checked the cms.log on my website and it says:

Sun, 08 Dec 2019 19:33:30 +0100 Domain trial period expired
Sun, 08 Dec 2019 19:33:30 +0100 Passport check failed. You will need to register a passport to use TotalCMS further.

?? I have a fully licensed version of Total CMS. What does this mean?

If I try to Register the Total CMS RapidWeaver says Registration Failed, Passport already in use.

Did you register that license before on a different domain?
You can look up your registrations here:

Hmm. it seems it is registered to a different domain, I don’t know how that happened but how can I change it to the domain I want?

You can’t, you will have to contact support at weavers space and ask joe to.

Thanks, I was just about to reply to say the info page says coming soon…

I am trying not to pester Joe too much but his response was " does not have a license associated with it. Feel free to assign it to whatever you want.


Which implies he things I can re-assign my passport to a different domain myself?

he is saying that there is no registered go ahead and put in the license and click the registration button in admin core.

This is all resolved now thank you for your help.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.