Tried to upgrade stacks, then RW6 no longer functions


(ann regis) #1

I clicked on the ‘upgrade Stacks’ pop-up, then tried to open existing project in RW6.4 & application quit & got generic error-screen saying ‘something went wrong-send report’.

When I tried to open new project in RW6.4, application likewise quits & I get same error screen.

I downloaded RW6.2 from an older discussion that I found on this forum but application still quits, even with this new download .
(Rapidweaver 6 - never been able to update.... how?)

Kinda/sorta panicked - what do I do?

thx-annr


(scott williams) #2

I would contact @isaiah at yourhead, I believe you can go back to last version of stacks


(Isaiah Carew) #3

There is a new build (not yet on the auto-update server). Give this a try. I think it’s a winner:


(ann regis) #4

thank you scott - you were right about older version of stacks -
after sending (panicked) emails to RW & Yourhead, kept searching Stacks & found an archived version of what I’d been using: http://info.yourhead.com/stacks/
downloaded, installed, copied ad nauseum & all back to normal, including my breathing.
annr